• WAP手机版 RSS订阅 保存到桌面加入收藏设为首页
当前位置 当前位置:首页 > 代刷网教程 > 代刷网教程

彩虹代刷网搭建安装时提示:require PHP > 5.4!的解决方法

2020-08-27 16:09:22爱自学资源网www.azxzy.com204

近期有一位代刷网站长 找我说安装代刷网主站时提示:require PHP > 5.4!

点击他的网站首页,显示如下图:


彩虹代刷网搭建安装时提示:require PHP > 5.4!的解决方法


看到这个我就知道了,有可能是因为网站主机的PHP版本过低。

我把主机PHP版本切换到了PHP5.6版本,不出我所料,网站的首页和后台都恢复正常访问

彩虹代刷网搭建安装时提示:require PHP > 5.4!的解决方法


但是我发现 代刷网后台的“安全中心”里有一条提示:(为了网站更好的性能,建议将当前主机PHP版本切换到PHP7.x)

彩虹代刷网搭建安装时提示:require PHP > 5.4!的解决方法


切换到PHP7.x版本后网站的相应速度也明显有了提升。完美解决问题!

PS:一般主机的PHP版本最高是7.2,切换到最高的就可以,当然7.0、7.1都是可以的。


标签:方法  解决  提示  安装  搭建  彩虹代刷网  代刷网  
   相关评论
   本栏推荐


本站资源来自互联网收集,仅供用于学习和交流,请勿用于商业用途。如有侵权、不妥之处,请联系站长并出示版权证明以便删除。敬请谅解!  

侵权删帖/违法举报/投稿等事物联系邮箱:1240907560@qq.com   QQ1240907560


  冀ICP备15026935号-6